OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19765 — head-707a.storagenasha.bhs.ovh.ca
Incident Report for Bare Metal Cloud
Resolved
Our monitoring system shows a service loss on this cluster. We are working to restore it.

Update(s):

Date: 2016-08-18 11:25:02 UTC
The service is unstable on slave. We are investigating.
Posted Aug 18, 2016 - 11:24 UTC