OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[ERI1][DedicatedServers] - Rack E103A10
Incident Report for Bare Metal Cloud
Resolved
Start Time : 20/03/2023 17:32 UTC
End Time : 21/03/2023 02:25 UTC
Root cause : The incident was due to a faulty switch, which required the replacement of the two switches that made up the pair.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 21, 2023 - 02:39 UTC
Update
Our teams are still working on replacing network equipment. Update will be post as significant progress is made.
Posted Mar 20, 2023 - 23:28 UTC
Identified
Update : Our teams are currently replacing the network equipment.
Posted Mar 20, 2023 - 22:05 UTC
Investigating
Start time : 20/03/2023 17:32 UTC
Service impact : Servers in the rack E103A10 are down.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Posted Mar 20, 2023 - 18:16 UTC
This incident affected: Dedicated Servers || Global Infrastructure (ERI).