Start time : 17/11/2024 17:57 UTC End time : 17/11/2024 18:40 UTC Root cause : A network equipment caused this incident. We would like to inform you that the incident have been resolved and the situation is back to normal.
We thank you for your understanding and patience throughout this incident
Posted Nov 17, 2024 - 20:32 UTC
Update
The incident is still ongoing. We would like to assure you that we are doing our utmost to resolve this situation as quickly as possible.
Some servers are starting to come back online.
We'll be sure to update these pages as soon as we have new information to share.
Posted Nov 17, 2024 - 19:24 UTC
Identified
An incident is in progress on our Public Network infrastructure.
Please be aware that this is currently affecting the Functionality.
Here is details for this incident :
Start time : 17/11/2024 17:57 UTC Service impact : The vRack network is temporarily unavailable to the servers in the racks: G117A05 - G117A06 - G117A08 - G117A09 - G117A10 - G117A20 - G117A21 - G117A22 and G117A23 Root cause : A network equipment caused the incident. Ongoing actions : A fix is in progress. Our teams are fully mobilized and we will keep you informed of developments and the resolution of the incident.
We sincerely apologize for the inconvenience and remain fully committed in providing a quality service.
Posted Nov 17, 2024 - 18:20 UTC
This incident affected: Dedicated Servers || Network (GRA).