OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12633 — ftpback-bhs1-18
Incident Report for Bare Metal Cloud
Resolved
A failure on this server affects the availability of the service. We are working on it.

Update(s):

Date: 2015-02-16 19:14:12 UTC
The service is restored.
Posted Feb 16, 2015 - 17:41 UTC