Start time : 03/02/2024 00:34 UTC End time : 03/02/2024 04:38 UTC Root cause : Disjunction. Our technical teams resolved the issue. All impacted services are now operational.
Posted Feb 03, 2024 - 04:44 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2024 - 03:06 UTC
Identified
Start time : 03/02/2024 00:34 UTC Service impact : Most of the affected servers are running. Root cause : Disjunction. Ongoing actions : Our technical teams are working on the remaining server.
Posted Feb 03, 2024 - 01:07 UTC
Investigating
Start time : 03/02/2024 00:34 UTC Service impact : Servers in the rack R807L20 are no longer responding. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted Feb 03, 2024 - 00:40 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).