OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Baremetal] - CentOS8 and its derivative .
Incident Report for Bare Metal Cloud
Resolved
Start Time : 02/02/2022 08:13 UTC
End Time : 03/02/2022 10:00 UTC
Service impact : The CentOS installation is available again. Attention, this distribution is "End Of Life" since December 31, 2021 and has no more security updates.
Posted Feb 03, 2022 - 10:51 UTC
Identified
Ongoing actions : Our technical teams are testing a solution to point to the URLs of the CentOS archives. We will get back to you once the tests are completed
Posted Feb 02, 2022 - 18:24 UTC
Investigating
Start time : 02/02/2022 08:13 UTC
Service impact : CentOS 8 and its derivative (CentOS 8 + Plesk) are currently unavailable on Bare metal due to the lack of HTTP mirrors
Ongoing actions : Our technicians are currently working on it.
Posted Feb 02, 2022 - 09:59 UTC
This incident affected: Dedicated Servers || Operating System (Zone Europe, Zone APAC, Zone Canada).