OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[LIM][Network] - Network equipment operation
Scheduled for Mar 6, 08:30 - 11:30 UTC
Update
The maintenance has been postponed and has been successfully rescheduled.

Start time : 06/03/2024 08:30 UTC
End time : 06/03/2024 11:30 UTC
Service impact : Some additional latency on one-network operations during operation may be observed.
Service improvement : Following our continuous improvement policy, we need to perform an operation on a network equipment
Posted Feb 06, 2024 - 16:03 UTC
Scheduled
Start time : 13/02/2024 08:30 UTC
End time : 13/02/2024 11:30 UTC
Service impact : Some additional latency on one-network operations during operation may be observed.
Service improvement : Following our continuous improvement policy, we need to perform an operation on a network equipment
Posted Feb 01, 2024 - 22:28 UTC
This scheduled maintenance affects: Dedicated Servers || Network (LIM).