OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Room 8
Incident Report for Bare Metal Cloud
Resolved
We have an malfunction with the cooling system for servers in room 8, our technicians team intervene for replace defective part.

Update(s):

Date: 2017-01-25 10:12:32 UTC
intervention finished.
Posted Jan 25, 2017 - 07:54 UTC