OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Cooling System] - G104A08
Incident Report for Bare Metal Cloud
Resolved
Start Time : 12/09/2022 07:38 UTC
End Time : 12/09/2022 10:41 UTC
Service impact : All servers in the impacted rack are operational.
Root cause : Incident caused by an issue on a cooling system module.
Posted Sep 12, 2022 - 11:02 UTC
Update
Update : 90% of impacted servers are operational again. Our teams continue to work on the remaining ones.
Posted Sep 12, 2022 - 09:46 UTC
Identified
Start time : 12/09/2022 07:38 UTC
Service impact : Some servers in the rack G104A08 are currently unreachable.
Root cause : Incident caused by an issue on a cooling system module.
Ongoing actions : Our technical teams are currently working on a fix.
Posted Sep 12, 2022 - 08:07 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).