OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
74B34
Incident Report for Bare Metal Cloud
Resolved
We have an malfunction on electrical system of rack, our technicians intervene.

Update(s):

Date: 2016-12-01 16:59:57 UTC
Intervention done, no impacted servers.
Posted Dec 01, 2016 - 16:41 UTC