OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance

[SGP02][Bare Metal Cloud] - Multiple racks incident notification

Incident Report for Bare Metal Cloud

Resolved

We would like to inform you that the incident on our Bare Metal Cloud offering has now been resolved.

Here is detail for this incident :
Start time : 20/03/2025 00:06 UTC
End time : 20/03/2025 04:15 UTC
Root Cause : This incident is caused by a cooling system issue.

We thank you for your understanding and patience throughout this incident.
Posted Mar 20, 2025 - 06:35 UTC

Identified

We are currently experiencing an incident affecting our Bare Metal Cloud offering, which is causing temporary availability issues in the racks SGP0201A, SGP0201B, SGP0201C and SGP0201D.

Here is detail for this incident :
Start time : 20/03/2025 00:06 UTC
Impacted Service(s) : All the servers in the rack racks SGP0201A, SGP0201B, SGP0201C and SGP0201D are unreachable.
Customers Impact : Customers could not access their servers in the racks SGP0201A, SGP0201B, SGP0201C and SGP0201D.
Root Cause : This incident is caused by a cooling system issue.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

Our teams are fully engaged and working to resolve the issue as quickly as possible. We will keep you updated on the progress and resolution.
We apologise for any inconvenience caused and appreciate your understanding.
Posted Mar 20, 2025 - 01:56 UTC

Investigating

We are currently experiencing an incident affecting our Bare Metal Cloud offering, which is causing temporary availability issues in the racks SGP0201A, SGP0201B, SGP0201C and SGP0201D.

Here is detail for this incident :
Start time : 20/03/2025 00:06 UTC
Impacted Services : Some servers in SGP02 are temporarily unavailable.
Customers Impact : Customers are temporarily unable to access and use their servers located in the racks SGP0201A, SGP0201B, SGP0201C and SGP0201D.
Ongoing Actions : Our teams are investigating to determine the origin of the incident to fix it.

We will keep you updated on the progress and resolution.
We apologise for any inconvenience caused and appreciate your understanding.
Posted Mar 20, 2025 - 00:37 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SGP).