OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host251956
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 17, 2022 - 16:50 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host251956.bhs2.cloud.ovh.net

Affected instances

vps290159
vps244562
vps181884
vps290090
vps287106
vps286730
vps268792
vps264353
vps255988
vps251750
vps237938
vps232280
vps233152
vps215793
vps210535
vps159516
Posted Jan 17, 2022 - 12:00 UTC