OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FO IP and RIPE blocks
Incident Report for Bare Metal Cloud
Resolved
We are facing to a delivery slow-down on FailOver IP and RIPE blocks.

A few hours to a few days can be necessary to deliver the IP depending on the number you ordered.

Update(s):

Date: 2016-12-19 09:12:08 UTC
A new /17 is under transfer. We are ready to take it and start to deliver new IP.
Few operation needs to be done to finalize the change of ownership. We hope to receive the block before the end of the week.
Posted Dec 02, 2016 - 09:53 UTC