OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA2][Dedicated Servers] - G243B11 & G243B12
Incident Report for Bare Metal Cloud
Resolved
Start time : 14/09/2022 23:42 UTC
End time : 14/09/2022 23:56 UTC
This incident has been resolved.
Posted Sep 14, 2022 - 23:56 UTC
Investigating
Start time : 14/09/2022 23:42:00 UTC
Service impact : Servers in the G243B11 & G243B12 rack are no longer responding
Ongoing actions : Our teams investigate to determine the origin of the incident and fix it
Posted Sep 14, 2022 - 23:54 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).