OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX2][Backup Storage] - 27B04
Incident Report for Bare Metal Cloud
Resolved
Start Time : 30/12/2021 15:40 UTC
End Time : 05/01/2022 15:22 UTC
Service impact : The situation remained normal during the observation period. There was no data loss during the incident
Posted Jan 07, 2022 - 09:52 UTC
Monitoring
Start time : 30/12/2021 15:40 UTC
Service impact : Services are back to normal
Root cause : We have isolated a component related to storage
Ongoing actions : We keep the situation under surveillance. Thank you for your understanding.
Posted Jan 05, 2022 - 15:22 UTC
Update
Start time : 30/12/2021 15:40 UTC
User impact : ftpback-rbx2-187.ovh.net down
Ongoing actions : Our FTP-back teams are working together with the network teams to check if the problem is due to the network section. We apologize for any inconvenience caused.
Posted Jan 05, 2022 - 09:33 UTC
Investigating
Start time : 30/12/2021 15:40 UTC
User impact : ftpback-rbx2-187.ovh.net down
Ongoing actions : Our teams are currently investigating to identify the problem. We will inform you as soon as possible when we have more information on this incident.
Posted Jan 04, 2022 - 14:23 UTC
This incident affected: Storage and Backups || Backup Storage (RBX).