The maintenance was completed without any issues and had no impact
Posted Feb 05, 2025 - 12:45 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 05, 2025 - 09:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled for update the Internal databases on LIM region.
Start time : 05/02/2025 09:00 UTC End time : 05/02/2025 15:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy, we will be doing a VPS service maintenance.
Thank you for your understanding.
Posted Jan 30, 2025 - 10:07 UTC
This scheduled maintenance affected: Virtual Private Servers || Global Infrastructure (LIM).