OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - GRA4 - host622222
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Nov 15, 2022 - 08:51 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host622222.gra4.cloud.ovh.net

Affected instances

vps805641
vps705876
vps805072
vps705998
vps806381
vps706149
vps700864
vps714611
vps714592
vps714591
vps714513
vps714370
vps713371
vps712976
vps712695
vps712254
vps712021
vps712019
vps706047
vps706027
vps706022
vps705896
vps699700
vps699699
vps699698
Posted Nov 15, 2022 - 08:34 UTC