OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
T05F06
Incident Report for Bare Metal Cloud
Resolved
We have a concern with Rack T05F06, we investigate.

Update(s):

Date: 2016-12-16 15:50:23 UTC
Some servers have rebooted, they ping all again.
Posted Dec 16, 2016 - 15:46 UTC