OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Vrack Tasks Canada
Incident Report for Bare Metal Cloud
Resolved
We are currently experiencing difficulties on a Beauharnois Vrack equipment, the addition of new services to the Vrack is impacted.
No impact is expected on services already connected to the Vrack.

A support ticket has been opened at the manufacturer, we investigate.


Update(s):

Date: 2017-01-19 10:03:49 UTC
Tasks are back in service.
We continue to monitor.
Posted Jan 18, 2017 - 23:07 UTC