OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS8][Network] - BHS0815A04B
Incident Report for Bare Metal Cloud
Resolved
Start time : 11/03/2024 18:32 UTC
End time : 11/03/2024 19:40 UTC
This incident has been resolved.
Posted Mar 11, 2024 - 19:40 UTC
Identified
Start time : 11/03/2024 18:32 UTC
Service impact : Non impact, the service is redundant
Root cause : Manual restart because of read-only system
Ongoing actions : A reboot the affected equipment is in progress.
Posted Mar 11, 2024 - 18:38 UTC
This incident affected: Dedicated Servers || Network (BHS).