Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 24, 2024 - 15:00 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our Dedicated Servers offer.
This may temporarily affect functionality.
Start time : 24/10/2024 15:00 UTC End time : 24/10/2024 16:00 UTC Service impact : IPMI will be unavailable during the maintenance for servers in racks YNM0101D01A, YNM0101D01B and YNM0101D01C. Servers will still be reachable and running smoothly during the operation. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on an electrical equipment.
Posted Oct 23, 2024 - 10:28 UTC
This scheduled maintenance affected: Dedicated Servers || Global Infrastructure (YNM).