OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Servers] - Rack R806L10 - R806L11 - R806L12
Incident Report for Bare Metal Cloud
Resolved
Start time : 12/03/2024 08:13 UTC
End time : 12/03/2024 09:43 UTC
Root cause : Electrical disjunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 12, 2024 - 09:50 UTC
Update
Servers in the racks R806L11 and R806L12 are now up, our team still working to fix the servers in the rack R806L10.
Posted Mar 12, 2024 - 09:07 UTC
Investigating
Start time : 12/03/2024 08:13 UTC
Service impact : A significant number of servers in the rack R806L10, R806L11 and R806L12 are no longer responding.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Mar 12, 2024 - 08:19 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).