OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19119 — VPS SBG storage cluster problem
Incident Report for Bare Metal Cloud
Resolved
We had 2 hosts failures at the same time in different racks. Access to some data will be limited until it's recovered from 3rd replica.

Update(s):

Date: 2016-07-11 17:06:44 UTC
An unplanned maintenance operation needed to be done. Performance will be degraded for a few hours.

Date: 2016-07-11 17:06:29 UTC
All data is now available. Performance will be degraded until cluster is fully recovered.
Posted Jul 11, 2016 - 17:06 UTC