OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#4204 — iscsi23 / iscsi24
Incident Report for Bare Metal Cloud
Resolved
The proxy is unavailable following a failing disc on the SAN.
We will intervene.

Update(s):

Date: 2010-06-01 14:01:35 UTC
The problem is resolved.
The read/write operations were blocked due to a badly detected disc.

Date: 2010-06-01 13:58:03 UTC
We detect again a problem on the SAN.
Restarting is ongoing.

Date: 2010-06-01 13:52:35 UTC
Back to normal.

Date: 2010-06-01 13:52:15 UTC
We restarted the SAN.
The proxies are mounting the volumes.
Posted Jun 01, 2010 - 13:34 UTC