OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Dedicated Servers] - Rack G118A04
Incident Report for Bare Metal Cloud
Resolved
Start time : 02/11/2023 21:30 UTC
End time : 04/11/2023 09:36 UTC
Service impact : The situation is back to normal, the service is running nominally.
Posted Nov 04, 2023 - 10:26 UTC
Identified
Start time : 02/11/2023 21:30 UTC
Service impact : Servers in rack G118A04 are temporarily unavailable
Root cause : Cooling system malfunction
Ongoing actions : Our teams are currently working to solve the problem.
Update will be posted as significant progress is made.
Posted Nov 03, 2023 - 02:17 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).