OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Infrastructure] - GRA0312A02A
Incident Report for Bare Metal Cloud
Resolved
Start Time : 03/05/2022 09:20 UTC
End Time : 03/05/2022 10:03 UTC
Root cause : A defective electrical outlet had to be changed in the rack. All servers have returned to a nominal operation. Service is working as expected at this time.
Posted May 03, 2022 - 10:11 UTC
Identified
60% of servers have returned to a nominal operation.
Posted May 03, 2022 - 09:52 UTC
Investigating
Start time : 03/05/2022 09:20 UTC
Service impact : Due to an electrical fault, some servers had to be cut electrically.
Ongoing actions : Our technicians are currently working on.
Posted May 03, 2022 - 09:48 UTC
This incident affected: Dedicated Servers || Global Infrastructure (GRA).