OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS][Public Network & Vrack] - Flapping network
Incident Report for Bare Metal Cloud
Resolved
Start Time : 05/01/2022 11:00 UTC
End Time : 05/01/2022 17:00 UTC
Service impact : We are experiencing network flap on BHS1, BHS2 and BHS3 regions.
Posted Jan 05, 2022 - 16:39 UTC
Update
Our engineers have restored traffic and isolated the equipment that caused the incident.
We are keeping the situation under observation
Posted Jan 05, 2022 - 12:15 UTC
Identified
Cause has been identified and our engineers are working on resolving the incident.
Posted Jan 05, 2022 - 11:59 UTC
Investigating
Start time : 05/01/2022 11:00 UTC
Service impact : We are experiencing network flap (public and vRack) on BHS1, BHS2 and BHS3 regions.
Ongoing actions : Our engineers are currently investigating the root cause
Posted Jan 05, 2022 - 11:38 UTC
This incident affected: Virtual Private Servers || Network (BHS).