OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX8][Dedicated Servers/Private Network] - Rack R807R05
Incident Report for Bare Metal Cloud
Resolved
Start time : 06/07/2024 00:21 UTC
End time : 06/07/2024 02:51 UTC
Service impact :Services are working as they should be.
Root cause : It was due to a malfunction on a hardware.
Posted Jul 06, 2024 - 02:55 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 06, 2024 - 02:53 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 06, 2024 - 02:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 06, 2024 - 01:09 UTC
Investigating
Start time : 06/07/2024 00:21 UTC
Service impact :Vrack (private network) in the rack R807R05 is unreachable.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Jul 06, 2024 - 00:32 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).