OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Network] - Network incident Notification
Incident Report for Bare Metal Cloud
Resolved
Start time : 31/01/2024 10:05 UTC
End time : 31/01/2024 18:19 UTC
Root cause : Harware issue.
Our technical teams resolved the issue. All impacted services are now operational.
Posted Jan 31, 2024 - 19:58 UTC
Monitoring
A rollback has been implemented, all services are operational.
We keep this under monitoring.
Posted Jan 31, 2024 - 18:32 UTC
Identified
Start time : 31/01/2024 10:05 UTC
Service impact : Some IPFO are currently unreachable. Only the IP that are double provisioned by Baremetal in 2 datacenter are concerned with this issue.
Root cause : Harware issue.
Ongoing actions : A rollback is in progress by our technical teams.
Posted Jan 31, 2024 - 18:15 UTC
This incident affected: Dedicated Servers || Network (BHS, ERI, GRA, LIM, YNM, RBX, SBG, SGP, SYD, WAW).