OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS7][DedicatedServers] - Rack B710A09
Incident Report for Bare Metal Cloud
Resolved
Start time : 28/05/2023 19:38 UTC
End Time : 28/05/2023 19:49 UTC
Root cause : Network equipment malfunction
Our technical teams resolved the issue. All impacted services are now operational.
Posted May 28, 2023 - 20:05 UTC
Investigating
Start time : 28/05/2023 19:38 UTC
Service impact : Public network is down for all servers.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Posted May 28, 2023 - 19:49 UTC
This incident affected: Dedicated Servers || Network (BHS).