OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS1 - host254100
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 02, 2022 - 11:09 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host254100.bhs1.cloud.ovh.net

Affected instances

vps112451
vps65016
vps54187
vps104183
vps118714
vps58784
vps76306
vps121863
vps121859
vps120327
vps118864
vps114841
vps115638
vps115629
vps115338
vps114766
vps113864
vps113062
vps112421
vps112764
vps111975
vps111882
vps64400
vps107926
vps106024
vps106435
vps105912
vps103380
vps90245
vps100859
vps100388
vps53299
vps99838
vps97604
vps88668
vps92139
vps89440
vps87606
vps87467
vps87414
vps79553
vps79409
vps78887
vps78668
vps78173
vps77622
vps77668
vps76803
vps76799
vps76674
vps75838
vps73486
vps73327
vps69776
vps69521
vps67853
vps62645
vps61689
vps59041
vps57078
vps56653
vps55066
vps55060
Posted Jan 02, 2022 - 10:24 UTC