We would like to inform you that the incident on rack IEB0101A01A has now been resolved.
Here is detail for this incident : Start time : 12/02/2025 18:28 UTC End time : 12/02/2025 23:59 UTC Root Cause : This incident is caused by a network equipment issue.
We thank you for your understanding and patience throughout this incident.
Posted Feb 13, 2025 - 00:20 UTC
Identified
We have determined the origin of the incident affecting our Bare Metal Cloud offer on the specific rack.
Here are some supplementary details : Start time : 12/02/2025 18:28 UTC Impacted Service(s) : Public and vRack networks are temporarily unavailable for servers in rack IEB0101A01A. Customers Impact : Customers are temporarily unable to access their servers through public and vRack networks. Root Cause : This incident is caused by a network equipment issue. Ongoing Actions : The incident has been identified and our teams are mobilized to restore service as quickly as possible.
We will keep you updated on the progress and resolution. We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 12, 2025 - 19:08 UTC
Investigating
We are currently experiencing an event affecting our Bare Metal Cloud offer. Start time : 12/02/2025 18:28 UTC
Our teams are fully committed to investigating this issue and working towards a resolution as soon as possible. As investigations are ongoing, we will share any new findings or updates with you as soon as possible.
We apologize for any inconvenience caused and appreciate your understanding.
Posted Feb 12, 2025 - 18:59 UTC
This incident affected: Dedicated Servers || Network (IEB).