OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host271346
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 23:09 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host271346.bhs2.cloud.ovh.net

Affected instances

vps262394
vps265856
vps295293
vps175840
vps82277
vps269192
vps83639
vps58804
vps227938
vps149180
vps263891
vps263527
vps242399
vps229994
vps211174
vps221771
vps244341
vps227211
vps223552
vps269739
vps289164
vps283473
vps89138
vps240511
vps270763
vps268442
vps268313
vps267377
vps265030
vps264257
vps264007
vps262760
vps262406
vps261011
vps254911
vps253373
vps252394
vps251495
vps250909
vps249797
vps244404
vps239957
vps236841
vps236215
vps224841
vps235837
vps235518
vps234654
vps231923
vps230544
vps232148
vps224303
vps112756
vps209448
vps171221
vps222443
vps222004
vps221310
vps221128
vps221125
vps214965
vps214641
vps214476
vps214130
vps204653
vps204451
vps203573
vps203571
vps200471
vps190196
vps144110
vps160189
vps151673
vps148000
Posted Jan 12, 2022 - 21:43 UTC