OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX3][Dedicated Servers] - Rack 45C10
Incident Report for Bare Metal Cloud
Resolved
Start Time : 28/12/2024 15:43 UTC
End Time : 28/12/2024 16:10 UTC
Service impact : We would like to inform you that the incident have been resolved and the situation is back to normal.
Root cause : Network equipment malfunction

We thank you for your understanding and patience throughout this incident
Posted Dec 28, 2024 - 16:10 UTC
Identified
An incident is in progress on our Bare Metal offer. It has temporarily affected the availability.

Here is detail for this incident :

Start time : 28/12/2024 15: 43UTC
Service impact : A significant number of servers in the rack 45C10 are no longer responding.
Root cause: Network equipment malfunction
Ongoing actions : Network equipment is being reloaded by our teams.
Update will be posted as significant progress is made.

Our teams are fully mobilized and actively working to resolve this problem.

We apologize for the inconvenience and thank you for your understanding.
Posted Dec 28, 2024 - 15:52 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).