Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 28, 2022 - 20:00 UTC
Scheduled
Start time : 28/09/2022 20:00 UTC End time : 28/09/2022 23:59 UTC Service impact : Loss of all services behind the concerned devices for 30 minutes each one. Service improvement : As part of our continuous improvement policy, we will be doing a maintenance on some network equipment.
Posted Sep 14, 2022 - 19:34 UTC
This scheduled maintenance affected: Dedicated Servers || Network (GRA).