We are pleased to inform you that the maintenance service has been successfully completed. All requisite checks have been completed, and the systems are now fully operational. Should you experience any issues or require further assistance, please do not hesitate to contact our team.
We appreciate your understanding and cooperation.
Posted Nov 15, 2024 - 06:31 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 14, 2024 - 18:30 UTC
Scheduled
As part of our continuous improvement plan, maintenance is scheduled on our network infrastructure.
Start time : 14/11/2024 18:30 UTC End time : 15/11/2024 07:00 UTC Service impact : None Service improvement : As part of our continuous improvement policy of our network infrastructure, we will have to carry out interventions on a network equipment.
Thank you for your understanding.
Posted Nov 13, 2024 - 18:29 UTC
This scheduled maintenance affected: Dedicated Servers || Network (SBG).