OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS4/5/7][Dedicated Servers] - Servers in multiple racks are temporarily unavailable
Incident Report for Bare Metal Cloud
Resolved
Start time : 07/03/2024 13:02 UTC
End time : 07/03/2024 16:00 UTC
Root cause : Maintenance link
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 07, 2024 - 16:16 UTC
Identified
Start time : 07/03/2024 13:02 UTC
Service impact : Some servers are temporarily unavailable in racks: T05E27, T05D33, T05B36, T05D32, T05E33, T05F36, B702A02, T05E24, T05E23, T05G23, T05E39, B702A09, T05C12, T05D12, T05G24, T04B32, T04C35, T04A12, T04B14, T04A29, T04B14, T04C23, T04B32, T04C23, T04A29, T04A10, T04C34, T04A30, T04B32, T04C34, T04A06
Root cause : Maintenance link
Ongoing actions : Our technical teams are currently working to solve the problem
Posted Mar 07, 2024 - 13:14 UTC
This incident affected: Dedicated Servers || Global Infrastructure (BHS).