OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[LIM][Network] - Game servers offer
Incident Report for Bare Metal Cloud
Resolved
Start time : 10/03/2024 00:00 UTC
End time : 25/03/2024 08:00 UTC
Root cause : Software issue
Our technical teams resolved the issue. All impacted services are now operational.
Posted Mar 25, 2024 - 08:59 UTC
Update
Our technical teams have put in place a solution to mitigate the impact.
They are continuing to work on a definitive fix.
Update will be posted as significant progress is made.
Posted Mar 21, 2024 - 14:39 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 19, 2024 - 09:22 UTC
Identified
The cause if the incident is already identified.
Our technical teams are currently working to fix the issue.
Posted Mar 17, 2024 - 07:59 UTC
Investigating
Start time : 10/03/2024 00:00 UTC
Service impact : You may experience latency or packet loss in the public network for the game servers offer.
Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it.
Update will be posted as significant progress is made.
Posted Mar 16, 2024 - 17:36 UTC
This incident affected: Dedicated Servers || Network (LIM).