OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18419 — VPS 2016 - SBG host564163.sbg1
Incident Report for Bare Metal Cloud
Resolved
host564163.sbg1 encounters hardware difficulties..

We are working to restore the service on the impacted VPS:
vps193653
vps194186
vps194193
vps195882
vps195959
vps195970
vps195979
vps196043
vps196049
vps196278
vps196325
vps196335
vps207917
vps207940
vps208316
vps224092
vps224294
vps224342
vps224389
vps235471
vps239279
vps241218
vps242528
vps245585
vps248733
vps253004
vps254546
vps255359
vps257666
vps258519


Update(s):

Date: 2016-06-06 18:11:30 UTC
The service has been restored. All of the VPS are up and running.
Posted Jun 06, 2016 - 18:08 UTC