OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[EU/CA][NASHA] - NASHA datastores size information in the manager
Incident Report for Bare Metal Cloud
Resolved
Start Time : 03/01/2021 16:00 UTC
End Time : 03/01/2021 18:40 UTC
Root cause : Hardware issue
Posted Jan 03, 2022 - 19:15 UTC
Update
Ongoing action : Our teams are still working on solving this problem. We will get back to you as soon as possible.
We apologise for any inconvenience caused.
Posted Jan 03, 2022 - 18:23 UTC
Identified
Start time : 03/01/2021 16:00 UTC
User impact : Datastore size information can be wrong or not accessible during the operation
Root cause : Hardware issue
Ongoing action : Our teams are currently working to solve the problem.
Time resolution : 2 hours
Posted Jan 03, 2022 - 16:26 UTC
This incident affected: Storage and Backups || NAS HA (RBX, SBG).