OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack G116B06
Incident Report for Bare Metal Cloud
Resolved
There is an electrical issue on the rack G116B06.
Our team is working to fix the issue.

Update(s):

Date: 2016-09-10 04:48:18 UTC
All fixed.

Date: 2016-09-10 04:06:16 UTC
The issue has been resolved, our team is working to bring back up the servers.
Posted Sep 10, 2016 - 03:00 UTC