OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[BHS7][Dedicated Servers] - B714B12
Incident Report for Bare Metal Cloud
Resolved
Start Time : 11/06/2022 19:59 UTC
End Time : 11/06/2022 20:07 UTC
Service impact : Instabilities on netboot were observed. Public and vrack network were unavailable.
Root cause : A network equipment caused the incident
Posted Jun 11, 2022 - 20:27 UTC
Investigating
Start time : 11/06/2022 19:59 UTC
Service impact : Instabilities on netboot are observed. Public and vrack network are unavailable.
Ongoing actions : Our teams are working to solve the problem
Posted Jun 11, 2022 - 20:16 UTC
This incident affected: Dedicated Servers || Network (BHS).