Start Time : 21/06/2022 09:15 UTC End Time : 21/06/2022 10:21 UTC Service impact : All the servers of the rack are reachable Root cause : Electrical malfunction
Posted Jun 21, 2022 - 10:22 UTC
Identified
Start time : 21/06/2022 09:15 UTC Service impact : Servers on rack R710A21 are unreachable. Root cause : Electrical malfunction Our technical teams are working on resolving the issue. We will post update as significant progress is done.
Posted Jun 21, 2022 - 09:23 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).