OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Rack 56A10
Incident Report for Bare Metal Cloud
Resolved
The is a fault on the electrical distribution of rack 56A10.
Our technician team is onsite.

Update(s):

Date: 2017-05-18 22:26:14 UTC
All servers are now reachable.
Posted May 18, 2017 - 21:29 UTC