OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#17702 — nas42
Incident Report for Bare Metal Cloud
Resolved
This NAS encounters difficulties. We are working to solve them.

Update(s):

Date: 2016-04-25 18:32:38 UTC
Service up.

Date: 2016-04-25 18:30:25 UTC
pools:
nas-000658
nas-002188
Posted Apr 25, 2016 - 18:30 UTC