Start Time : 09/12/2024 13:50 UTC End Time : 10/12/2024 05:06 UTC Service impact : We would like to inform you that the incident have been resolved and the situation is back to normal. Root cause : This incident was caused by an electrical equipment issue.
We thank you for your understanding and patience throughout this incident
Posted Dec 10, 2024 - 05:11 UTC
Update
The incident is still in progress on our Dedicated Servers offer, our team is working on the last remaining servers. We would like to inform you that a significant number of servers are now available.
Start time : 09/12/2024 13:50 UTC Service impact : Some servers in the rack SBG0506B07B are no longer responding. Root cause : This incident was caused by an electrical equipment issue. Our teams are fully mobilized and actively working to resolve the problem.
We apologize for the inconvenience and thank you for your understanding.
Posted Dec 09, 2024 - 20:39 UTC
Update
An incident is still in progress on our Dedicated Servers offer. We would like to inform you that a significant number of servers are now available. Start time : 09/12/2024 13:50 UTC Service impact : Some servers in the rack SBG0506B07B are no longer responding. Root cause : This incident was caused by an electrical equipment issue. Our teams are fully mobilized and actively working to resolve the problem. We apologize for the inconvenience and thank you for your understanding.
Posted Dec 09, 2024 - 15:52 UTC
Identified
An incident is in progress on our Dedicated Servers offer. Please be aware that this is currently affecting the Availability.
Here is detail for this incident: Start time : 09/12/2024 13:50 UTC Service impact : Some servers in the rack SBG0506B07A/B/C/D are no longer responding. Root cause : This incident was caused by an electrical equipment issue.
Our teams are fully mobilized and actively working to resolve the problem. We will keep you updated on any developments and the resolution of the incident. We apologize for the inconvenience and thank you for your understanding.
Posted Dec 09, 2024 - 14:32 UTC
This incident affected: Dedicated Servers || Global Infrastructure (SBG).