OVHcloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX6][Dedicated Servers] - 46G03 / 46G29 / 46G31
Incident Report for Bare Metal Cloud
Resolved
Start Time : 06/01/2022 08:01 UTC
End Time : 06/01/2022 13:53 UTC
Root Cause : : The servers were unavailable due to an incident on the power supply system
Posted Jan 06, 2022 - 12:57 UTC
Update
All the servers are mostly operational. One server is still to be made operational on the 46G29 rack. The technical teams are working on it. The equipments are back on the main power supply
Posted Jan 06, 2022 - 11:16 UTC
Update
An event on the batteries of the racks caused the stop of the power supply. The equipments are restarting and working on the emergency power supply. Our technical teams continue their interventions to return to a stable situation. We apologize for the inconvenience caused
Posted Jan 06, 2022 - 08:47 UTC
Investigating
Start time : 06/01/2022 08:01 UTC
Service impact : Servers in the rack are unreachable due to an electrical incident
Ongoing actions : The technical teams are investigating to understand the origin of these events
Posted Jan 06, 2022 - 08:29 UTC
This incident affected: Dedicated Servers || Global Infrastructure (RBX).