OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[LIM1][Infrastructure] - L107B02
Incident Report for Bare Metal Cloud
Resolved
Start time : 27/11/2021 16:56 UTC
End Time : 27/11/2021 17:22UTC
Service impact : 39 servers are unavailable, external clients are affected. They have been restarted and the the result is conclusive.
Posted Nov 27, 2021 - 17:31 UTC
Investigating
Start time : 27/11/2021 16:56 UTC
Service impact : 39 servers are unavailable, external clients are affected.
Ongoing actions : Our technicians are working on actually.
Posted Nov 27, 2021 - 17:16 UTC
This incident affected: Dedicated Servers || Global Infrastructure (LIM).