OVHCloud Bare Metal Cloud Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
VPS - BHS2 - host271344
Incident Report for Bare Metal Cloud
Resolved
This incident has been resolved.
Posted Jan 12, 2022 - 23:11 UTC
Investigating
Estimated time to recovery : 1 hour(s)

Affected hosts

host271344.bhs2.cloud.ovh.net

Affected instances

vps249340
vps265343
vps235785
vps129409
vps295056
vps213456
vps230094
vps83643
vps220110
vps72985
vps230811
vps269461
vps94446
vps198236
vps294987
vps134875
vps231634
vps239499
vps236553
vps296221
vps296216
vps296215
vps296218
vps296217
vps296214
vps296168
vps296166
vps296172
vps296165
vps296173
vps296167
vps296164
vps296169
vps296170
vps296160
vps296154
vps295863
vps103030
vps225084
vps267910
vps134851
vps191088
vps249930
vps269638
vps268244
vps267585
vps265331
vps264696
vps263904
vps263681
vps210016
vps262855
vps262825
vps262547
vps259829
vps252482
vps252462
vps251886
vps252032
vps243740
vps243506
vps241003
vps240997
vps227585
vps236270
vps153700
vps230990
vps118035
vps230429
vps230146
vps229833
vps229797
vps224861
vps224834
vps221095
vps218433
vps217761
vps214121
vps213599
vps207428
vps121713
vps198028
vps194664
vps197096
vps196363
vps196167
vps190921
vps188962
vps181749
vps145272
Posted Jan 12, 2022 - 21:43 UTC