Start time : 10/05/2024 04:28 UTC End time : 10/05/2024 06:18 UTC Root cause : Network equipment malfunction Our technical teams resolved the issue. All impacted services are now operational.
Posted May 10, 2024 - 06:20 UTC
Investigating
Start time : 10/05/2024 04:28 UTC Service impact : A significant number of servers in the rack G208B07are no longer responding. Ongoing actions : Our teams are investigating to determine the origin of the incident and fix it. Update will be posted as significant progress is made.
Posted May 10, 2024 - 04:56 UTC
This incident affected: Dedicated Servers || Network (GRA).